VueJS application hangs when I run npm run serve

I do not know what changed but my VueJS application hangs when I start the development server. It hangs at 41% now for over 12 hours…

> npm run serve

> SDG-KE@0.1.0 serve /var/www/webserver.net/iati-ke/app
> vue-cli-service serve

 > INFO  Starting development server...
 > 41% building 263/287 modules 24 active ...otstrap-vue/esm/components/image/img.js

My package.json file is as below

{
“name”: “SDG-KE”,
“version”: “0.1.0”,
“private”: true,
“scripts”: {
“serve”: “vue-cli-service serve”,
“build”: “vue-cli-service build”,
“lint”: “vue-cli-service lint”,
“test:e2e”: “vue-cli-service test:e2e”,
“test:unit”: “vue-cli-service test:unit”
},
“dependencies”: {
@fortawesome/fontawesome-svg-core”: “^1.2.15”,
@fortawesome/free-solid-svg-icons”: “^5.7.2”,
@fortawesome/vue-fontawesome”: “^0.1.6”,
@vue/cli”: “^3.8.3”,
“axios”: “^0.19.0”,
“bootstrap-vue”: “^2.0.0-rc.14”,
“core-js”: “^2.6.9”,
“debug”: “^4.1.1”,
“growl”: “^1.10.5”,
“highcharts”: “^7.0.3”,
“highcharts-vue”: “^1.2.0”,
“http-proxy-agent”: “^2.1.0”,
“https-proxy-agent”: “^2.2.1”,
“i”: “^0.3.6”,
“leaflet”: “^1.4.0”,
“lodash”: “^4.17.11”,
“mixin-deep”: “^2.0.1”,
“mocha-nightwatch”: “^3.2.2”,
“nightwatch”: “^1.0.19”,
“npm”: “^6.9.0”,
“numeral”: “^2.0.6”,
“pac-proxy-agent”: “^3.0.0”,
“proxy-agent”: “^3.1.0”,
“register-service-worker”: “^1.5.2”,
“set-value”: “^3.0.1”,
“socks”: “^2.3.2”,
“vue”: “^2.6.9”,
“vue-choropleth”: “^0.2.1”,
“vue-flag-icon”: “^1.0.6”,
“vue-good-table”: “^2.16.3”,
“vue-numeral-filter”: “^1.1.1”,
“vue-router”: “^3.0.1”,
“vue-uuid”: “^1.1.1”,
“vue2-leaflet”: “^2.0.2”,
“vuex”: “^3.0.1”
},
“devDependencies”: {
@vue/cli-plugin-babel”: “^3.5.1”,
@vue/cli-plugin-e2e-nightwatch”: “^3.8.0”,
@vue/cli-plugin-eslint”: “^3.5.1”,
@vue/cli-plugin-pwa”: “^3.5.1”,
@vue/cli-plugin-unit-mocha”: “^3.5.1”,
@vue/cli-service”: “^3.8.3”,
@vue/eslint-config-airbnb”: “^4.0.0”,
@vue/test-utils”: “^1.0.0-beta.20”,
“babel-eslint”: “^10.0.1”,
“chai”: “^4.1.2”,
“eslint”: “^5.15.1”,
“eslint-plugin-vue”: “^5.2.3”,
“lint-staged”: “^8.1.0”,
“node-sass”: “^4.12.0”,
“sass-loader”: “^7.1.0”,
“vue-template-compiler”: “^2.6.9”
},
“gitHooks”: {
“pre-commit”: “lint-staged”
},
“lint-staged”: {
.js": [
“vue-cli-service lint”,
“git add”
],
"
.vue”: [
“vue-cli-service lint”,
“git add”
]
}
}

Never mind, I found out that I had misspelled a DIV as DUV in one of my components. So sad, I was almost losing it :unamused:

Same error :joy:
TY for share it