Vue3 npm run serve error

Hi, I am facing some issues when I trying to serve vue3 app.
I am using
vue cli version 4.5.7
npm version 6.14.8(use with nvm)
node version 12.18.3

when I serving the app it show the following error.

ERROR Error: Cannot find module ‘vue-loader-v16/package.json’

can somebody help me?
I also tried upgrading npm globally.
Thanks in advance.