VUE2引用node-pty后,报错

大家好,在此我遇到一个问题,有遇到过的,能否帮帮我?
问题描述:我需要在VUE2中引用node-pty,引用后,cli提示如下


我已经按照网上说法,安装了:“node-loader”: “^1.0.3”
但是还需要在webconfig.js里面修改,网上截图image
但是我的项目中,webconfig.js如下,我不知道如何修改

搞了一个晚上,没弄出来 T.T…
具体的package.json如下