Vue-loader 的各个版本对Vue的支持情况如何

如题,现在Vue-loader的 v15 v16 v17三个版本。
对Vue的支持情况如何。
V16 v17 支持vue2.x吗?