Vue Js test utils upgrade from beta to 1.0.0

Hi,

I’m getting below error, when i tried to upgrader “@vue/test-utils”: “1.0.0-beta.27” to
@vue/test-utils” : “1.0.0”.
The error is in spec file while importing vue test utils.

Error:
16 08 2022 10:29:19.823:INFO [Chrome 75.0.3770 (Windows 10.0.0)]: Connected on socket jJCsMkNFGQNqoI0zAAAB with id 29098513
Chrome 75.0.3770 (Windows 10.0.0) ERROR
Uncaught SyntaxError: Unexpected token {
at App.spec.js:1:8

SyntaxError: Unexpected token {

Chrome 75.0.3770 (Windows 10.0.0) ERROR
Uncaught SyntaxError: Unexpected token {
at App.spec.js:1:8

SyntaxError: Unexpected token {

Chrome 75.0.3770 (Windows 10.0.0): Executed 0 of 0 ERROR (0.001 secs / 0 secs)

Package.json:
{
“name”: “test-project”,
“version”: “1.0.0”,
“description”: “”,
“main”: “main.js”,
“scripts”: {
“clean”: “rimraf dist”,
“build”: “npm run clean && webpack --mode production”,
“serve”: “webpack-dev-server --mode development”,
“unit”: “cross-env BABEL_ENV=DEV karma start test/karma.conf.js --single-run --browsers Chrome,Chrome_without_security --colors false”
},
“author”: “”,
“license”: “ISC”,
“devDependencies”: {
@babel/core”: “^7.18.10”,
@babel/preset-env”: “^7.18.10”,
@vue/test-utils”: “1.0.0”,
“babel-loader”: “^8.2.5”,
“chai”: “4.1.2”,
“cross-env”: “5.0.1”,
“css-loader”: “^1.0.1”,
“html-webpack-plugin”: “^3.2.0”,
“jasmine”: “2.8”,
“karma”: “4.1.0”,
“karma-chrome-launcher”: “3.1.0”,
“karma-cli”: “2.0.0”,
“karma-coverage”: “1.1.2”,
“karma-html-reporter”: “0.2.3”,
“karma-jasmine”: “2.0.1”,
“karma-mocha”: “1.3.0”,
“karma-requirejs”: “1.1.0”,
“karma-sinon-chai”: “1.3.1”,
“karma-sourcemap-loader”: “0.3.7”,
“karma-spec-reporter”: “0.0.31”,
“karma-teamcity-reporter”: “1.1.0”,
“karma-webpack”: “2.0.2”,
“mocha”: “3.2.0”,
“moxios”: “0.4.0”,
“nightwatch”: “0.9.12”,
“requirejs”: “2.3.6”,
“rimraf”: “^2.7.1”,
“sinon”: “4.0.0”,
“sinon-chai”: “2.8.0”,
“vue”: “^2.7.8”,
“vue-loader”: “^15.10.0”,
“vue-style-loader”: “^4.1.3”,
“vue-template-compiler”: “^2.7.8”,
“webpack”: “^4.46.0”,
“webpack-cli”: “^3.3.12”,
“webpack-dev-server”: “^3.11.3”
},
“dependencies”: {}
}