Vue如何兼容ie7

项目使用了一点vue,在除了ie的浏览器都可以正常渲染,唯独win7的ie就不行了

官方的呢个看的不是很明白

Vue 不支持 IE8 及以下版本,因为 Vue 使用了 IE8 无法模拟的 ECMAScript 5 特性。

呢有什么办法可以解决吗:哭泣:

不用 Vue 或者让用户升级浏览器

https://support.dmeng.net/kill-old-versions-of-ie.html

1 Like

ie7 现在用的人快没了吧