关于vue在ie下报错的问题


image

哪位大佬知道是啥问题啊

:upside_down_face:

@smallskyzzz 大佬求翻牌,告知解决方法 我想兼容IE浏览器 只需IE11就可以了

引入兼容垫片了吗?

import 'babel-polyfill';

引入了没用 就这个vue的拼音库不兼容

我也没解决啊。。。。。

所以,你知道问题在哪儿了。那只能看这个拼音库的官方文档了,看看官方issues

检查babel的设置
去掉strict mode