Vue-cli3 build打包,引用的依赖不转译ES5。

某一次重新 npm install ,问题就出来了,打包 生成的JS文件 “chunk-vendors.xxxxxxxx.js” 里的依赖出现了 const let => ES6语法 ,因业务需要支持chrome 30 版本,控制台报错

1590027520(1)

没有转义的依赖包括: vue.js v2.6.11 、es6-promise v4.2.8 等

之前是没有这种问题的,尝试了几种解决办法都没有效。
vue.config.js 里配置了 transpileDependencies
1590027823(1)

package.json 里配置了 browserslist
1590027923(1)

是否有大神也出现过相同的情况。

以下是我依赖的版本

已经解决了,在自己写的组件里面单独引用了依赖,导致没编译的原因不可知,正在解决中,但是问题已经找到:slightly_smiling_face: