关于Vue 2.7.x 和Element-UI的问题

最近升级vue2.7.x发现和element-ui有冲突,table和el-table-column无法使用啦:
代码:
Main.js

import App from './App'
import Vue from 'vue'
import {Table,TableColumn} from 'element-ui'
Vue.use(Table)
Vue.use(TableColumn)
new Vue({
    render:(h)=>h(App)
}).$mount("#app")

App.vue

<script>
import { defineComponent } from 'vue'
import {Input} from 'element-ui'
export default defineComponent({
    name:"TextApp",
    components:{
        Input
    },
    data(){
        return {
            data:'123',
            tableData: [{
            date: '2016-05-02',
            name: '王小虎',
            address: '上海市普陀区金沙江路 1518 弄'
          }, {
            date: '2016-05-04',
            name: '王小虎',
            address: '上海市普陀区金沙江路 1517 弄'
          }, {
            date: '2016-05-01',
            name: '王小虎',
            address: '上海市普陀区金沙江路 1519 弄'
          }, {
            date: '2016-05-03',
            name: '王小虎',
            address: '上海市普陀区金沙江路 1516 弄'
          }]
        }
    }
})
</script>
<template>
    <div class="demo-vuejs-2_7_10">
        <h1>测试</h1>
 <el-table
      :data="tableData"
      style="width: 100%">
      <el-table-column
        prop="date"
        label="日期"
        width="180">
      </el-table-column>
      <el-table-column
        prop="name"
        label="姓名"
        width="180">
      </el-table-column>
      <el-table-column
        prop="address"
        label="地址">
      </el-table-column>
    </el-table>
<Input v-model="data" placeholder="plase input password"/>
    </div>
</template>

webpack.dev.js

var {VueLoaderPlugin} = require('vue-loader')
var{join} = require('path')
var HtmlWebpackPlugin = require('html-webpack-plugin')
module.exports = {
    entry:{
        app:join(__dirname,'../src/index.js')
    },
    mode:"development",
    cache:true,
    devServer:{
        port: 8081,
        host: '0.0.0.0',
        hot: true,
        open: 'http://127.0.0.1:8081'
    },
    module:{
        rules:[
            {
                test: /\.vue$/,
                loader: 'vue-loader',
                options: {
                  transformToRequire: {
                    video: ['src', 'poster'],
                    source: 'src',
                    img: 'src',
                    image: 'xlink:href'
                  }
                }
              }
        ]
    },
    plugins:[
        new HtmlWebpackPlugin({
            filename: 'index.html',
            template: join(__dirname,'../public/index.html'),
            inject: true
          }),
          new VueLoaderPlugin()
    ],
    resolve:{
        extensions:['.js', '.vue', '.json']
    }
}

库的版本:

{
"dependencies": {
    "element-ui": "2.15.9",
    "vue": "2.7.10"
  },
  "devDependencies": {
    "html-webpack-plugin": "5.5.0",
    "vue-loader": "15.10.0",
    "webpack": "5.74.0",
    "webpack-cli": "4.10.0",
    "webpack-dev-server": "4.10.0"
  }}

非常紧急求助,因为准备公司所有产品升级2.7.x