[已解决]Ubuntu 版本太新: Not compatible with your operating system

第一次安装:
$ npm install -g @vue/cli

出现了如下错误:

npm WARN optional Skipping failed optional dependency /@vue/cli/chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.2.9
npm ERR! Linux 5.0.0-36-generic
npm ERR! argv “/usr/bin/node” “/usr/bin/npm” “install” “-g” “@vue/cli”
npm ERR! node v8.10.0
npm ERR! npm v3.5.2
npm ERR! path /usr/local/lib
npm ERR! code EACCES
npm ERR! errno -13
npm ERR! syscall access

应该是Ubuntu 版本太新, 碰到这种问题,应该怎么解决?

现在 Vue Cli 都安装不上了.

==========
我是新手,不熟悉提示信息.

是权限问题,已经解决了!