suggestion

Can you provide the starter of the locked version, similar to the SpringBoot in Java? In other words, many components are easy to use in vue 2 version and may not be easy to use in vue 3 version. If I use the official starter, then I will no longer worry about the version of each component. Of course, this will increase the official work and is just a suggestion.