SCRIPT1028 Error in Edge Browser

when use quasar, in console log show error -SCRIPT1028: Expected identifier, string or number,but chrome is ok and don’t use quasar,edge is ok, but Vue aplication should working correctly in Edge browser and use quasar?

hi, did you find any solution? I have the same error.