Problem Project Vue: Plugin/Preset files are not allowed to export objects, only functions. In /home/alejandro/Escri torio/Platzi/CursoJSTestingJest/platzi-vue-jest/node_modules/babel-preset-stage-2/lib/index.js

Hello, I need to test a project developed with Vue about 1 year ago
The problem is that at the time of running my first test throws the following error (Test Default Component Vue)

Plugin/Preset files are not allowed to export objects, only functions. In /home/alejandro/Escri torio/Platzi/CursoJSTestingJest/platzi-vue-jest/node_modules/babel-preset-stage-2/lib/index.js

My package.json

{

“name”: “vue-jest-course”,
“version”: “1.0.0”,
“description”: “A Vue.js project”,
“author”: “Oscar Barajas Tavares oscar@dragons.mx”,
“private”: true,
“scripts”: {
“dev”: “webpack-dev-server --inline --progress --config build/webpack.dev.conf.js”,
“start”: “npm run dev”,
“unit”: “jest --config test/unit/jest.conf.js --coverage”,
“test”: “npm run unit”,
“build”: “node build/build.js”
},
“dependencies”: {
“vue”: “2.5.2”
},
“devDependencies”: {
“autoprefixer”: “7.1.2”,
“babel-core”: “6.22.1”,
“babel-helper-vue-jsx-merge-props”: “2.0.3”,
“babel-jest”: “25.0.0”,
“babel-loader”: “7.1.1”,
“babel-plugin-dynamic-import-node”: “1.2.0”,
“babel-plugin-syntax-jsx”: “6.18.0”,
“babel-plugin-transform-es2015-modules-commonjs”: “6.26.0”,
“babel-plugin-transform-runtime”: “6.22.0”,
“babel-plugin-transform-vue-jsx”: “3.5.0”,
“babel-preset-env”: “1.3.2”,
“babel-preset-stage-2”: “6.22.0”,
“chalk”: “2.0.1”,
“copy-webpack-plugin”: “4.0.1”,
“css-loader”: “3.2.0”,
“extract-text-webpack-plugin”: “3.0.0”,
“file-loader”: “1.1.4”,
“friendly-errors-webpack-plugin”: “1.6.1”,
“html-webpack-plugin”: “2.30.1”,
“jest”: “25.0.0”,
“jest-serializer-vue”: “0.3.0”,
“node-notifier”: “5.1.2”,
“optimize-css-assets-webpack-plugin”: “5.0.3”,
“ora”: “1.2.0”,
“portfinder”: “1.0.13”,
“postcss-import”: “11.0.0”,
“postcss-loader”: “2.0.8”,
“postcss-url”: “7.2.1”,
“rimraf”: “2.6.0”,
“semver”: “5.3.0”,
“shelljs”: “0.7.6”,
“uglifyjs-webpack-plugin”: “1.1.1”,
“url-loader”: “2.2.0”,
“vue-jest”: “1.0.2”,
“vue-loader”: “13.3.0”,
“vue-style-loader”: “3.0.1”,
“vue-template-compiler”: “2.5.2”,
“webpack”: “3.6.0”,
“webpack-bundle-analyzer”: “3.5.2”,
“webpack-dev-server”: “2.11.5”,
“webpack-merge”: “4.1.0”
},
“engines”: {
“node”: “>= 6.0.0”,
“npm”: “>= 3.0.0”
},
“browserslist”: [
“> 1%”,
“last 2 versions”,
“not ie <= 8”
]
}

Tank you