Prevent pinch zoom

Hi,

I added this line inside the head section of the index.html to prevent the pinch zoom on a fullscreen touch desktop site.

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

didn’t work. how can I prevent the zooming with pinch on the site in chrome. I found some start flag to do this, perhas there’s another way to do this.