Npm i安装依赖后项目运行有问题

项目运行后会报这个警告

 warning  in ./src/store/modules/permission.js

Critical dependency: the request of a dependency is an expression

而项目中的动态路由会提示未引入这个组件。无论是通过直接修改路由地址进行跳转还是通过方法事件进行路由跳转均会报错。

function _import(path) {
  return () => import(`@/views/${path}`)
}

这是动态路由的引入方式
我也更换过node和vue-cli的版本例如node 12.x 10.x 13.x Vue-cli的例如3.x 4.x均不行
百度了之后说是webpack修改了import这个关键字的一些规则,修改成require进行路由懒加载可以解决报错问题。但是同样的代码在我两名同事的电脑上都是完美运行没有丝毫问题的。
我个人感觉是webpack的原因,我真的不知道为什么我安装的webpack版本会高到4.43.0这个版本。
但是之前又尝试过使用npm i webpack@4.28.0 -D这个进行安装4.28.0的版本也成功过,但是当我重启电脑后又再一次的报错组件引入失败。
我想问下为什么我电脑上npm i 会默认安装webpack4.43.0的版本呢?希望各位大佬能给我解决一下