Node.js 12.x 对devServe.proxy配置https跨域有影响??

今天在测试项目的时候,因为解决跨域问题,使用了devServe.proxy。但是,配置好后发现报500错。

在之前我用的是node.js 的10.x版本,vue-cli 是 3.8.2。使用一样的配置,跑起来是没有问题的。今天node.js升级到了12.x版本,vue-cli升级到了4.2.x 版,就报500错了。不过貌似http的没这个问题,https的就有这个问题。
当前配置:
09%5D%24)BIXJY2%60_%60X%5B5T3GO47

请问有遇到过该问题的吗?怎么解决的?
各位大佬有没有什么解决方案?