Help with "Error: Rule can only have one resource source"

hi guys,
i have some issues with my app.
yesterday everything was ok. this morning “npm run serve” return me

Error: Rule can only have one resource source (provided resource and test + include + exclude) in

i try to uninstall, reinstall the project, i revert my commit from the begining, the only one who worked was the init project.

my package.json :
{
“name”: “front_app”,
“version”: “0.1.0”,
“private”: true,
“scripts”: {
“serve”: “vue-cli-service serve”,
“build”: “vue-cli-service build”,
“lint”: “vue-cli-service lint”
},
“dependencies”: {
“axios”: “^0.22.0”,
“core-js”: “^3.6.5”,
“vue”: “^3.0.0”,
“vue-axios”: “^3.3.7”,
“vue-router”: “^4.0.0-0”
},
“devDependencies”: {
@vue/cli-plugin-babel”: “~4.5.0”,
@vue/cli-plugin-eslint”: “^3.1.1”,
@vue/cli-plugin-router”: “~4.5.0”,
@vue/cli-service”: “^3.12.1”,
@vue/compiler-sfc”: “^3.0.0”,
“babel-eslint”: “^10.1.0”,
“eslint”: “^6.7.2”,
“eslint-plugin-vue”: “^7.0.0”,
“node-sass”: “^6.0.1”,
“sass-loader”: “^12.1.0”,
“vue-loader”: “15.5.1”,
“vue-template-compiler”: “2.6.14”
},
“eslintConfig”: {
“root”: true,
“env”: {
“node”: true
},
“extends”: [
“plugin:vue/vue3-essential”,
“eslint:recommended”
],
“parserOptions”: {
“parser”: “babel-eslint”
},
“rules”: {}
},
“browserslist”: [
“> 1%”,
“last 2 versions”,
“not dead”
]
}
thanks for helping !

remove the “vue-loader”: “15.5.1” and delete node_modlue with package-lock json it will work.