Corrupted Content Error


#1

Hello,

I’ve received this “Corrupted Content” error on a couple of Vue sites recently. Just received it on this forum site. Had to close out the browser tab and come back in.

Kind of a menacing sounding error! What is this about?

I am running Ubuntu 18.04, Firefox for Ubuntu.
Thank you


#2

This forum doesn’t use Vue, so it’s probably rather related to your machine or connection. Are you behind a proxy?


#3

No proxy. Issue happened on the Gatsby site a few weeks ago. The issue reported here is easily reproducable. Happens when I navigate to http://oren.github.io/food/ then back to the forum.
Just captured a screen recording of the issue. See here.
Hope this helps!
corruptedContentError


#4

I definitely cannot reproduce this issue on my end. Although considering how fast that corrupted content error pops up (leads me to believe the browser is hitting cache), I’m curious if this is a browser specific / cache issue.

Have you tried another browser on your system? Or clear cache / try incognito mode.


#5

Hi @bolerodan, thanks for the prompt reply.
I only run Firefox for Ubuntu so have not tried another browser. I will try private window now…
Weird…Issue does NOT happen in private window
vuepressPrivate
Also weird…after closing the normal browser tab (not private), opening a new tab, and navigating to vuepress.vuejs.org website, i’m greeted with a black bar across the screen!


#6

do you have any extensions? Usually if you have weird issues in a browser, then try in incognito mode, incognito mode runs without extensions enabled (clean slate so to speak). My first step for debugging these kinds of issues.

Sounds like this is a local issue on your end, and you’ll either need to uninstall firefox, refresh settings or disable extensions one by one until the issue is fixed.


#7

Aha. Looks like it is the Firefox Privacy Badger that doesn’t like these vue sites. Again, this Corrupted Content error has only showed up on the Gatsby site and the one noted above. Interesting.
Thanks for the assistance!