Build failed

hey,

npm run build always leads to an error. i have tried it with node 8 and also node 6
we also tried it on mac and windows, the same error on both systems

ERROR in [copy-webpack-plugin] unable to locate '.../vendor' at '.../vendor'

the detailed log is:

0 info it worked if it ends with ok
1 verbose cli [ 'C:\\Program Files\\nodejs\\node.exe',
1 verbose cli   'C:\\Users\\[]\\AppData\\Roaming\\npm\\node_modules\\npm\\bin\\npm-cli.js',
1 verbose cli   'run',
1 verbose cli   'build' ]
2 info using npm@5.6.0
3 info using node@v8.9.1
4 verbose run-script [ 'prebuild', 'build', 'postbuild' ]
5 info lifecycle cws-safety@1.0.0~prebuild: cws-safety@1.0.0
6 info lifecycle cws-safety@1.0.0~build: cws-safety@1.0.0
7 verbose lifecycle cws-safety@1.0.0~build: unsafe-perm in lifecycle true
8 verbose lifecycle cws-safety@1.0.0~build: PATH: C:\Users\[]\AppData\Roaming\npm\node_modules\npm\node_modules\npm-lifecycle\node-gyp-bin;C:\[]\node_modules\.bin;C:\Program Files\Git\mingw64\bin;C:\Program Files\Git\usr\bin;C:\Users\[]\bin;C:\Program Files (x86)\Intel\iCLS Client;C:\Program Files\Docker\Docker\Resources\bin;C:\Program Files\Intel\iCLS Client;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0;C:\Users\Manuel\AppData\Roaming\nvm;C:\Program Files\nodejs;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Git\cmd;C:\Ruby25-x64\bin;C:\Users\Manuel\AppData\Local\Microsoft\WindowsApps;C:\Program Files\Microsoft VS Code\bin;C:\Users\Manuel\AppData\Roaming\npm;C:\Users\Manuel\AppData\Roaming\nvm;C:\Program Files\nodejs
9 verbose lifecycle cws-safety@1.0.0~build: CWD: C:\[]
10 silly lifecycle cws-safety@1.0.0~build: Args: [ '/d /s /c', 'node build/build.js' ]
11 silly lifecycle cws-safety@1.0.0~build: Returned: code: 1  signal: null
12 info lifecycle cws-safety@1.0.0~build: Failed to exec build script
13 verbose stack Error: cws-safety@1.0.0 build: `node build/build.js`
13 verbose stack Exit status 1
13 verbose stack     at EventEmitter.<anonymous> (C:\Users\Manuel\AppData\Roaming\npm\node_modules\npm\node_modules\npm-lifecycle\index.js:285:16)
13 verbose stack     at emitTwo (events.js:126:13)
13 verbose stack     at EventEmitter.emit (events.js:214:7)
13 verbose stack     at ChildProcess.<anonymous> (C:\Users\Manuel\AppData\Roaming\npm\node_modules\npm\node_modules\npm-lifecycle\lib\spawn.js:55:14)
13 verbose stack     at emitTwo (events.js:126:13)
13 verbose stack     at ChildProcess.emit (events.js:214:7)
13 verbose stack     at maybeClose (internal/child_process.js:925:16)
13 verbose stack     at Process.ChildProcess._handle.onexit (internal/child_process.js:209:5)
14 verbose pkgid cws-safety@1.0.0
15 verbose cwd C:\[]
16 verbose Windows_NT 10.0.16299
17 verbose argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Users\\[]\\AppData\\Roaming\\npm\\node_modules\\npm\\bin\\npm-cli.js" "run" "build"
18 verbose node v8.9.1
19 verbose npm  v5.6.0
20 error code ELIFECYCLE
21 error errno 1
22 error cws-safety@1.0.0 build: `node build/build.js`
22 error Exit status 1
23 error Failed at the cws-safety@1.0.0 build script.
23 error This is probably not a problem with npm. There is likely additional logging output above.
24 verbose exit [ 1, true ]

any idea someone?