Apollo composable bug after update from 2.6.7 to 2.7.8

Hello, everyone!

Recently I updated the Vue in my project from 2.6.7 to 2.7.8 and the Apollo Composable do not work anymore. The error says something about “getCurrentInstance”, as if it requires to use the Vue 3 but it receive Vue 2.



MicrosoftTeams-image (4)

Did someone experience this bug? If so, could someone help me out?

Thank you.